Skip Header

We are hiring thousands of people for the 2020 Census. Click to learn more and apply.

Errors Compiling 2010-2012 ACS 3-Year PUMS files in DataFerrett

Component ID: #ti690713716

Data users who developed estimates using the DataFerrett version of the 2010-2012 ACS 3-Year PUMS files from February 6, 2014 to June 2, 2014 will want to rerun critical estimates. These files were erroneously compiled due to a coding error when bringing in the records to DataFerrett. This error did not affect the PUMS CSV files and SAS datasets which can be downloaded directly from the PUMS FTP web site. The DataFerrett version of the 2010-2012 ACS 3-Year PUMS files were corrected and re-released on June 2, 2014.

X
  Is this page helpful?
Thumbs Up Image Yes    Thumbs Down Image No
X
Comments or suggestions?
No, thanks
255 characters remaining
X
Thank you for your feedback.
Comments or suggestions?
Back to Header